Javier Castro

Actualización .NET Framework 4.7

Apr, 12 2018

Para mantener el avance tecnológico de nuestros productos, hemos avanzado el requerimiento del .NET Framework.

Actualmente se requiere .NET Framework v4.0, tanto en el sistema de gestión empresarial Nexion Smart ERP, como el sistema de liquidación de sueldos Nexion PMS.

La nueva versión mínima requerida será .NET Framework v4.7 o superior, la misma es compatible con Windows 7 SP1 y superiores.

Las últimas versiones emitidas aún compatibles con .NET Framework 4.0 son:

  • Nexion Smart ERP 18.1.0.x
  • Nexion PMS 7.0.x

Es altamente recomendable comenzar la actualizacion de los puestos de trabajo hacia .NET Framework 4.7